Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Well that was fun

  1. #11
    Join Date
    Jun 2012
    Location
    Port Orange,FL
    Posts
    1,228

    Default

    What were the symptoms when the truck first threw the code? Would it go into limp mode?
    2004 Rcsb HEMI 13.4@99

  2. #12
    Join Date
    Mar 2009
    Location
    Broken Arrow, OK
    Posts
    7,091

    Default

    it had a weird stutter. It drove home "like normal" for the last mile or so, but with the stutter. It didnt seem to be slipping. I really dont know how to describe it.
    I'm gonna make sure its fully charged, clear the codes and see what happens. Hopefully within the hour.
    '04 Ram STS Turbo

    '06 Magnum SRT8



  3. #13
    Join Date
    Mar 2009
    Location
    Broken Arrow, OK
    Posts
    7,091

    Default

    Cleared codes and fully charged, went for a quick drive. No codes came back but its got a backfire in the exhaust. I dont have a clue where to start looking for a solution for that. Obviously never gave it boost as I let out when it would do the crackle. There's a weird stutter with the crackle but couldnt tell ya if its trans or engine related, or something else. Pretty frustrating.
    '04 Ram STS Turbo

    '06 Magnum SRT8



  4. #14
    Join Date
    Mar 2009
    Location
    Broken Arrow, OK
    Posts
    7,091

    Default

    I guess I'll look at the plugs but assume if a plug did something retarded I'd get a specific cylinder misfire code, or hell ANY misfire code. IDK.
    '04 Ram STS Turbo

    '06 Magnum SRT8



  5. #15
    Join Date
    Mar 2009
    Location
    Broken Arrow, OK
    Posts
    7,091

    Default

    Ordered a fuel pressure gauge and gonna swap the plugs. Gonna see if maybe I just fouled the plugs since I'm not getting any codes. We will see this weekend hopefully...
    '04 Ram STS Turbo

    '06 Magnum SRT8



  6. #16
    Join Date
    Feb 2009
    Location
    Frozen north
    Posts
    4,425

    Default

    Hey Adam...You using a 2 BAR MAP sensor?
    Built, Not bought.

  7. #17
    Join Date
    Mar 2009
    Location
    Broken Arrow, OK
    Posts
    7,091

    Default

    Its currently on the stock MAP Sensor (they put it in when in Houston). He said we're gonna be going back to the 2-bar SRT4 sensor with the next version.

    I got new plugs today. Fuel Pressure Gauge should be here tomorrow...so I'll check those two things.
    '04 Ram STS Turbo

    '06 Magnum SRT8



  8. #18
    Join Date
    Oct 2010
    Location
    Wylie, Texas
    Posts
    76

    Default

    tcm low is either a system voltage issue or a solenoid pack issue. as for as crackle, like it acts as if its using a lot of engine braking? could be holding gear on decel if the solenoid pack has failed.
    2012 qcsb 1500 HEMI. k&n intake, Greene Racing tuned. w/diablo, 392 cam, edge3000 stall, lsd with 4.10's. built trans.
    03 ctd dually, gone
    06 qqsb hemi gone.

  9. #19
    Join Date
    Mar 2009
    Location
    Broken Arrow, OK
    Posts
    7,091

    Default

    Hmmm, so possibly all due to a solenoid pack? How bad are those to install?

    Its been raining a lot so I've not been able to check anything. My fuel pressure gauge arrived and had a different fitting than I needed...so I ordered one which also ended up being wrong. I've had aftermarket fuel rails on order for a month now and they're due next week so I'll just hold off on the fuel pressure check until those get here. I was going to do the plugs at the same time, so hopefully after I get back from Minnesota with Randy I can do these things.

    I was also sent a new tune revision to go back to the 2-bar MAP sensor and I'm assuming do some fuel adjustment. Again, it will have to wait until after this weekends Minnesota trip.
    '04 Ram STS Turbo

    '06 Magnum SRT8



  10. #20
    Join Date
    Oct 2010
    Location
    Wylie, Texas
    Posts
    76

    Default

    Drop the pan, the 5-6 10mm valve body bolts come out unplug the connector, drop the valve body, solenoid pack bolted to it. With a lift its less than an hour job
    2012 qcsb 1500 HEMI. k&n intake, Greene Racing tuned. w/diablo, 392 cam, edge3000 stall, lsd with 4.10's. built trans.
    03 ctd dually, gone
    06 qqsb hemi gone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •